Supported Products

The following products are supported under SCALABLE Software Maintenance and Support Agreements:

  • QualNet 9.0
  • QualNet 9.1
  • QualNet 9.2
  • QualNet 9.2.1

  • EXata 7.0
  • EXata 7.1
  • EXata 7.2
  • EXata 7.2.1

  • EXata for JNE 4.6.1

  • Network Defense Trainer 3.0

The following products are no longer supported by SCALABLE:

  • QualNet 8 (all releases) and earlier
  • EXata 6 (all releases) and earlier

 

Contact Us
White Papers
Newsletter